Acabo de actualizar WordPress la versión 1.5.1.3 (por si alguién trató de ingresar y no pudo) debido un fallo de seguridad anunciado, según la página si alguien no puede actualizar inmediatamente entonces debe borrar el archivo xmlrpc.php.

Es la primera vez que hago una actualización del WordPress y la verdad que fue bastante sencillo, borrar los directorios /wp-includes y /wp-admin también los archivos en la raíz a execpción del wp-config.php luego subir los mismos folders de la nueva versión al servidor y listo!.

Luego me enteraré si hubo algún problema 😀